  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.smithmountaineagle.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="This past weekend the Skelton 4-H Education Conference Center played host to the 2019 Mission Encounter program. Put on in partnership and through connectional ministries, the Virginia Conference Board of" />
<meta name="author" content="PETER MASON  Eagle Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="4-H Center hosts Mission Encounter" />
<meta property="og:description" content="This past weekend the Skelton 4-H Education Conference Center played host to the 2019 Mission Encounter program. Put on in partnership and through connectional ministries, the Virginia Conference Board of" />
<meta property="og:site_name" content="Smith Mountain Eagle" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="167266623371195" />
<meta property="article:publisher" content="https://www.facebook.com/smithmteagle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Smithmteagle" />
<meta name="twitter:image:alt" content="4-H Center hosts Mission Encounter" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"PETER MASON\n<br \/> Eagle Staff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/ads/impressions.js?_dc=1564682871"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/ads/traffic.js?_dc=1564634216"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/ads/settings.js?_dc=1546524043"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1544650392"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1632881"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>4-H Center hosts Mission Encounter | Local News | smithmountaineagle.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3656a1; } .fixed-nav #main-navigation { background-color: #3656a1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #3656a1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2b4480; }#site-header{ border-bottom: 3px solid #2b4480; }#site-footer{ border-top: 3px solid #2b4480; } .tnt-bg-accent { background-color: #2b4480; } a .tnt-caret-down { color: #2b4480; } .block-title .block-title-inner { border-color: #2b4480; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2b4480; } .form-control:focus { border-bottom-color: #2b4480; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.smithmountaineagle.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="4-H Center hosts Mission Encounter | Local News | smithmountaineagle.com" href="http://www.smithmountaineagle.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1632865-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.smithmountaineagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=PETER+MASON%0A%3Cbr+%2F%3E+Eagle+Staff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.smithmountaineagle.com",
  secureDomain: "www.smithmountaineagle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.smithmountaineagle.com/users/admin/contribute/article/?assetid=a5ad2a7c-b399-11e9-b5d8-5bd9b9188116&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.smithmountaineagle.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1632870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1632870" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.smithmountaineagle.com/users/signup/?referer_url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.smithmountaineagle.com/users/login/?referer_url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.smithmountaineagle.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1632870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.smithmountaineagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.smithmountaineagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.smithmountaineagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1632870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.smithmountaineagle.com/users/logout/" id="user-logout-form-1632870"><input type="hidden" name="referer_url" value="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/pdf_487c4da8-20e7-11e1-af97-001871e3ce6c.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-financial-news">Financial News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/boating_fishing_outdoors/"  class="nav-link tnt-section-boating-fishing">Boating & Fishing </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-editor">Submit Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/church_services/"  class="nav-link tnt-section-church-services">Church Services</a>
                                </li><li>
                                    <a href="/calendar/sml_events/"  class="nav-link tnt-section-sml-events">SML Events</a>
                                </li><li>
                                    <a href="/calendar/area_happenings/"  class="nav-link tnt-section-area-happenings">Area Happenings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/business_directory/SME_BusDir.html"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/other/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/app/showcaselinks.html"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-comunity-links">Comunity Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.bedford.k12.va.us"  target="_blank" rel="noopener" class="nav-link tnt-section-bedford-county-schools">Bedford County Schools</a>
                                </li><li>
                                    <a href="http://www.frco.k12.va.us"  target="_blank" rel="noopener" class="nav-link tnt-section-franklin-county-schools">Franklin County Schools</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-attractions">Attractions</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1632866" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1632866-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1632866" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1632866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1632866-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1632866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1632866').submit();
        return false;
    });

    $('#site-search-1632866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1632866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1632866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1632866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1632867" class="tncms-block header-social"><div class="follow-links-1632867 default">
    
    <section id="block-1632867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/smithmteagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Smithmteagle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.smithmountaineagle.com",
  "sameAs" : ["https://www.facebook.com/smithmteagle/","http://twitter.com/Smithmteagle/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf"></i>  e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-camera-i-buy-photos"  href="http://www.instantimagegallery.com/iig/c/861"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fas tnt-camera"></i> Buy Photos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1632869" class="tncms-block"><div id="user-controls-1632869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.smithmountaineagle.com/users/signup/?referer_url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.smithmountaineagle.com/users/login/?referer_url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.smithmountaineagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1632869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.smithmountaineagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.smithmountaineagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.smithmountaineagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1632869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.smithmountaineagle.com/users/logout/" id="user-logout-form-1632869"><input type="hidden" name="referer_url" value="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1633243" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1643630" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1643630" class="block emphasis-h3   " ><div class="block"><a href="http://www.smithmountaineagle.com/app/display_ads/index.php#0" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/3a67c472-fa4c-11e8-a952-a7c96bf67fd8.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1632817" class="tncms-block padding-top"><section id="block-1632817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg?resize=750%2C120 750w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/78d62502-d93e-11e8-85fb-3b5df3682fd6.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1632871" class="tncms-block padding-top"><div id="weather-1632871" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24184" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24184"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1632871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wirtz, VA
                                
                                 <small>(24184)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. High 86F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms. Low 67F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2019 @ 2:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24184"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1632865" class="tncms-block padding-top new-search clearfix"><section id="block-1632865" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1632865" class="search-form-container card clearfix text-center ">
    <form id="site-search-1632865" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1632865-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1632865-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1632865-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1632865').submit();
        return false;
    });

    $('#site-search-1632865').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1632865 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1632865 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1632865-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1632862" class="tncms-block"><section id="block-1632862" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg?resize=750%2C120 750w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/1159385c-d942-11e8-b76f-7b0cb8bb1eda.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/pdf_487c4da8-20e7-11e1-af97-001871e3ce6c.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-financial-news"  href="/business/stock_market/" >
                    <span class="nav-label">Financial News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-boating-fishing"  href="/boating_fishing_outdoors/" >
                    <span class="nav-label">Boating & Fishing </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-church-services"  href="/calendar/church_services/" >
                    <span class="nav-label">Church Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sml-events"  href="/calendar/sml_events/" >
                    <span class="nav-label">SML Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-happenings"  href="/calendar/area_happenings/" >
                    <span class="nav-label">Area Happenings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/app/business_directory/SME_BusDir.html" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/other/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/app/showcaselinks.html" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-comunity-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Comunity Links</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bedford-county-schools"  href="http://www.bedford.k12.va.us"  target="_blank" rel="noopener">
                    <span class="nav-label">Bedford County Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county-schools"  href="http://www.frco.k12.va.us"  target="_blank" rel="noopener">
                    <span class="nav-label">Franklin County Schools</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-government"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Government</span>
                </a><ul id="main-nav_menu-child-9-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bedford-county"  href="http://www.co.bedford.va.us"  target="_blank" rel="noopener">
                    <span class="nav-label">Bedford County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county"  href="http://www.franklincountyva.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Franklin County</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tourism"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Tourism</span>
                </a><ul id="main-nav_menu-child-9-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bedford-county"  href="http://www.visitbedford.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bedford County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county"  href="http://www.VisitFranklinCountyVA.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Franklin County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-mountain-lake"  href="http://www.visitsmithmountainlake.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Smith Mountain Lake</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-emergency-services"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Emergency Services</span>
                </a><ul id="main-nav_menu-child-9-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bedford-county"  href="http://www.co.bedford.va.us"  target="_blank" rel="noopener">
                    <span class="nav-label">Bedford County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county"  href="http://www.franklincountyva.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Franklin County</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-smith-mountain-lake-chamber-of-commerce"  href="http://www.visitsmithmountainlake.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Smith Mountain Lake Chamber of Commerce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bedford-area-chamber-of-commerce"  href="http://www.bedfordareachamber.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bedford Area Chamber of Commerce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-mountain-lake-association"  href="http://www.smlassociation.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Smith Mountain Lake Association</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia-department-of-game-and-inland-fisheries"  href="http://www.dgif.virginia.gov"  target="_blank" rel="noopener">
                    <span class="nav-label">Virginia Department of Game and Inland Fisheries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-electric-power"  href="http://www.aep.com"  target="_blank" rel="noopener">
                    <span class="nav-label">American Electric Power</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-coast-guard-auxiliary"  href="http://www.cgaux.org"  target="_blank" rel="noopener">
                    <span class="nav-label">U.S. Coast Guard Auxiliary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-power-squadrons"  href="http://www.usps.org"  target="_blank" rel="noopener">
                    <span class="nav-label">U.S. Power Squadrons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-attractions"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Attractions</span>
                </a><ul id="main-nav_menu-child-9-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blue-ridge-institute-museum"  href="http://www.blueridgeinstitute.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Blue Ridge Institute & Museum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-booker-t-washington-national-monument"  href="http://www.nps.gov/bowa/"  target="_blank" rel="noopener">
                    <span class="nav-label">Booker T. Washington National Monument</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-d-day-memorial"  href="http://www.dday.org"  target="_blank" rel="noopener">
                    <span class="nav-label">National D-Day Memorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-mountain-lake-state-park"  href="http://www.dcr.virginia.gov/stateparks"  target="_blank" rel="noopener">
                    <span class="nav-label">Smith Mountain Lake State Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-mountain-dam"  href="http://www.aep.com/environmental/recreation"  target="_blank" rel="noopener">
                    <span class="nav-label">Smith Mountain Dam</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1632759" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" class="carousel-inner">
                        <div  class="item photo-f6e354b6-b399-11e9-bb01-5b0a42c272ef ">
                            <div class="item-container">
                                <div data-track-object='{"title":"4-H Center hosts Mission Encounter","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html","uuid":"a5ad2a7c-b399-11e9-b5d8-5bd9b9188116","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798"
                    
                    alt="4-H Center hosts Mission Encounter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" data-target=".caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal collapse in"><div class="caption-text"><p>The Virginia Conference Board of Justice and Missional Ministries and the United Methodist Women held Mission Encounter this past weekend to provide an opportunity for mission study and spiritual growth.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Peter Mason/Smith Mountain Eagle</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e354b6-b399-11e9-bb01-5b0a42c272ef}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-H%20Center%20hosts%20Mission%20Encounter&via=Smithmteagle&url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e354b6-b399-11e9-bb01-5b0a42c272ef}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smithmountaineagle.com/tncms/asset/editorial/f6e354b6-b399-11e9-bb01-5b0a42c272ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f6e354b6-b399-11e9-bb01-5b0a42c272ef}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSmith%20Mountain%20Eagle%5D%204-H%20Center%20hosts%20Mission%20Encounter&body=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f6e354b6-b399-11e9-bb01-5b0a42c272ef}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f6e354b6-b399-11e9-bb01-5b0a42c272ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6e354b6-b399-11e9-bb01-5b0a42c272ef}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6e354b6-b399-11e9-bb01-5b0a42c272ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6e354b6-b399-11e9-bb01-5b0a42c272ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6e354b6-b399-11e9-bb01-5b0a42c272ef" class="save-list-f6e354b6-b399-11e9-bb01-5b0a42c272ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6e354b6-b399-11e9-bb01-5b0a42c272ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-44ba2d40-b39a-11e9-93b9-cf066720f117 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"4-H Center hosts Mission Encounter","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html","uuid":"a5ad2a7c-b399-11e9-b5d8-5bd9b9188116","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798"
                    
                    alt="4-H Center hosts Mission Encounter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" data-target=".caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal collapse in"><div class="caption-text"><p>Various displays were set up in the main hallway of the Smith Building of the 4-H Center during the Mission Encounter event this past weekend.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Peter Mason/Eagle Staff Writer </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_44ba2d40-b39a-11e9-93b9-cf066720f117.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_44ba2d40-b39a-11e9-93b9-cf066720f117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44ba2d40-b39a-11e9-93b9-cf066720f117}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-H%20Center%20hosts%20Mission%20Encounter&via=Smithmteagle&url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_44ba2d40-b39a-11e9-93b9-cf066720f117.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_44ba2d40-b39a-11e9-93b9-cf066720f117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44ba2d40-b39a-11e9-93b9-cf066720f117}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smithmountaineagle.com/tncms/asset/editorial/44ba2d40-b39a-11e9-93b9-cf066720f117" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":44ba2d40-b39a-11e9-93b9-cf066720f117}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSmith%20Mountain%20Eagle%5D%204-H%20Center%20hosts%20Mission%20Encounter&body=http%3A%2F%2Fwww.smithmountaineagle.com%2Fimage_44ba2d40-b39a-11e9-93b9-cf066720f117.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":44ba2d40-b39a-11e9-93b9-cf066720f117}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_44ba2d40-b39a-11e9-93b9-cf066720f117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44ba2d40-b39a-11e9-93b9-cf066720f117}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44ba2d40-b39a-11e9-93b9-cf066720f117-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44ba2d40-b39a-11e9-93b9-cf066720f117" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44ba2d40-b39a-11e9-93b9-cf066720f117" class="save-list-44ba2d40-b39a-11e9-93b9-cf066720f117-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44ba2d40-b39a-11e9-93b9-cf066720f117" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="asset article-default"  data-url="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="smithmountaineagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.smithmountaineagle.com/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html" />
    <style>
                .asset-paging .direction {
                    color: #2b4480;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="asset-paging">
                <div id="paging-prev-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="paging-link prev offset"></div>
                <div id="paging-next-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            4-H Center hosts Mission Encounter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By PETER MASON
<br /> Eagle Staff Writer </span></li>
        
        
            <li>
        <time datetime="2019-08-01T08:00:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-01T08:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-01T08:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-01T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-H%20Center%20hosts%20Mission%20Encounter&via=Smithmteagle&url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smithmountaineagle.com/tncms/asset/editorial/a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSmith%20Mountain%20Eagle%5D%204-H%20Center%20hosts%20Mission%20Encounter&body=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="carousel-inner">
                        <div  class="item photo-f6e354b6-b399-11e9-bb01-5b0a42c272ef ">
                            <div class="item-container">
                                <div data-track-object='{"title":"4-H Center hosts Mission Encounter","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html","uuid":"a5ad2a7c-b399-11e9-b5d8-5bd9b9188116","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f6e354b6-b399-11e9-bb01-5b0a42c272ef" data-instance="#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" data-target="#photo-carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="904">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798"
                    
                    alt="4-H Center hosts Mission Encounter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/f/6e/f6e354b6-b399-11e9-bb01-5b0a42c272ef/5d419cb80d89d.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 collapse in"><div class="caption-text"><p>The Virginia Conference Board of Justice and Missional Ministries and the United Methodist Women held Mission Encounter this past weekend to provide an opportunity for mission study and spiritual growth.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Peter Mason/Smith Mountain Eagle</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-44ba2d40-b39a-11e9-93b9-cf066720f117 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"4-H Center hosts Mission Encounter","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html","uuid":"a5ad2a7c-b399-11e9-b5d8-5bd9b9188116","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-44ba2d40-b39a-11e9-93b9-cf066720f117" data-instance="#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal" data-target="#photo-carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="904">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798"
                    
                    alt="4-H Center hosts Mission Encounter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/editorial/4/4b/44ba2d40-b39a-11e9-93b9-cf066720f117/5d419d1ebd9c4.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 collapse in"><div class="caption-text"><p>Various displays were set up in the main hallway of the Smith Building of the 4-H Center during the Mission Encounter event this past weekend.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Peter Mason/Eagle Staff Writer </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-H%20Center%20hosts%20Mission%20Encounter&via=Smithmteagle&url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smithmountaineagle.com/tncms/asset/editorial/a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSmith%20Mountain%20Eagle%5D%204-H%20Center%20hosts%20Mission%20Encounter&body=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="save-list-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>This past weekend the Skelton 4-H Education Conference Center played host to the 2019 Mission Encounter program. Put on in partnership and through connectional ministries, the Virginia Conference Board of Justice and Missional Ministries and the United Methodist Women held the event to provide an opportunity for mission study and spiritual growth.</p><p>“Our people that attend will take this information back to their home churches in their home district,” event organizer Marilyn Blagg said. “We want them to spread the word of what they learned here this weekend.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>People came from different churches in all different areas to participate in the event, and according to Blagg, this is the second year the 4-H Center has hosted the event. Mission Encounter has been an annual event for decades however.</p><p>“This is a lovely facility and the food is excellent,” Blagg said. “They are so accommodating to us to let us use the space and it takes this much space for us too.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p style="text-align: center;"><strong>-For more information, see the July 31 edition of the Smith Mountain Eagle-</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-H%20Center%20hosts%20Mission%20Encounter&via=Smithmteagle&url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smithmountaineagle.com/tncms/asset/editorial/a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSmith%20Mountain%20Eagle%5D%204-H%20Center%20hosts%20Mission%20Encounter&body=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5ad2a7c-b399-11e9-b5d8-5bd9b9188116}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" class="save-list-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a5ad2a7c-b399-11e9-b5d8-5bd9b9188116" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.smithmountaineagle.com/users/login/?referer_url=http%3A%2F%2Fwww.smithmountaineagle.com%2Fnews%2Farticle_a5ad2a7c-b399-11e9-b5d8-5bd9b9188116.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1632818" class="tncms-block"><section id="block-1632818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632818 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1632818" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1632818" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1632818" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1632818" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1632818" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_689a534e-b2fe-11e9-b90d-f3340e08beca.html">Teen airlifted to hospital after tubing incident</a></li><li><a href="/boating_fishing_and_outdoors/article_38c79318-ae15-11e9-afca-ab4aee9543dd.html">Pirate Days at Smith Mountain Lake</a></li><li><a href="/news/article_867fdddc-ae14-11e9-8d5c-bb766d3b81e9.html">Man pleads guilty to role in Moneta break-in</a></li><li><a href="/news/article_c6b26a2c-b397-11e9-8133-8b1d300d4d2e.html">Wirtz woman pleads no contest in child endangerment case</a></li><li><a href="/news/article_dca4f800-9da7-11e9-8ad1-5fc2ef71bb43.html">SML bacteria levels drop</a></li><li><a href="/news/article_8ef8afaa-b398-11e9-b495-df91403b3ff1.html">Busy weekend for emergency response crews</a></li><li><a href="/news/article_549b0edc-ae13-11e9-a33e-b7f02f6eb1bd.html">Northam touts broadband in area</a></li><li><a href="/news/article_37ea1644-a322-11e9-b916-57aa5eeb8ec6.html">After fire, delay, Portside Grill & Bar opens</a></li><li><a href="/news/article_0aeb61a0-a315-11e9-8313-a7c305bb56ae.html">100K raised for co-worker’s family after death</a></li><li><a href="/news/article_d7960432-ae12-11e9-8c2c-6f4024656a90.html">BRWA approves skid steer</a></li></ul></div>
        
        
            <div id="images-1632818" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1632818" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1632818" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1633246" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1633247" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1633250" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1632881" class="tncms-block"><section id="block-1632881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632881 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong><span><em>&nbsp;</em></span></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.smithmountaineagle.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1633242" class="tncms-block hide-headline"><section id="block-1633242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1633242-31143786-0efb-5af6-94a7-663a1e3fb93a" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-31143786-0efb-5af6-94a7-663a1e3fb93a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_31143786-0efb-5af6-94a7-663a1e3fb93a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Smith Mountain Eagle"
                        class="img-responsive lazyload full"
                        width="300"
                        height="645"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/eedition/3/11/31143786-0efb-5af6-94a7-663a1e3fb93a/5d4191b131a6b.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/assets/v3/eedition/3/11/31143786-0efb-5af6-94a7-663a1e3fb93a/5d4191b131a6b.preview-300.jpg?resize=300%2C645 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_31143786-0efb-5af6-94a7-663a1e3fb93a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Smith Mountain Eagle</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_31143786-0efb-5af6-94a7-663a1e3fb93a.html" class="tnt-asset-link">
        

        
            Smith Mountain Eagle</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1633238" class="tncms-block"><section id="block-1633238" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1633238 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1633238" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-08-01&d2=2019-08-01&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.smithmountaineagle.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1632769" class="tncms-block"></div><div id="tncms-block-1632797" class="tncms-block"></div><div id="tncms-block-1633239" class="tncms-block"></div><div id="tncms-block-1633240" class="tncms-block"></div><div id="tncms-block-1633241" class="tncms-block"></div><div id="tncms-block-1632802" class="tncms-block"><section id="block-1632802" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632802 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.smithmountaineagle.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1632760" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1632761" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1632858" class="tncms-block"><section id="block-1632858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632858 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boating-fishing-outdoors"  href="/boating_fishing_outdoors/" >
                    <span class="nav-label">Boating, Fishing & Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-society"  href="/society/" >
                    <span class="nav-label">Society</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1632809" class="tncms-block"><section id="block-1632809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/pdf_487c4da8-20e7-11e1-af97-001871e3ce6c.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1632863" class="tncms-block padding-bottom"><section id="block-1632863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/f15d8684-d941-11e8-8749-539abf54c166.jpg?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/f15d8684-d941-11e8-8749-539abf54c166.jpg?resize=300%2C133 300w, https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/content/tncms/custom/image/f15d8684-d941-11e8-8749-539abf54c166.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1632860" class="tncms-block"><section id="block-1632860" class="block emphasis-h4   " ><address>
    <strong>smithmountaineagle.com</strong><br>
    1650 Scruggs Road<br>
    Wirtz, VA 24184
    <br>
    
        <strong>Phone:</strong> 540-719-5100<br>
        <strong>Email:</strong> <a href="mailto:news@smithmountaineagle.com">news@smithmountaineagle.com</a><br>
    
</address></section></div><div id="tncms-block-1632868" class="tncms-block padding-bottom"><div class="follow-links-1632868 default">
    
    <section id="block-1632868" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/smithmteagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Smithmteagle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.smithmountaineagle.com",
  "sameAs" : ["https://www.facebook.com/smithmteagle/","http://twitter.com/Smithmteagle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1632813" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1632813"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Smith Mountain Eagle</a>, 1650 Scruggs Road Wirtz, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/smithmountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1632870 = $('#user-controls-1632870 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1632870.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1632870.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1632869 = $('#user-controls-1632869 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1632869.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1632869.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116_photo_modal = false;
                var gallery_changed_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116_photo_modal = false;
                $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .owl-stage-outer").height( $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116_photo_modal = $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal').data('owlCarousel');
                $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116_photo_modal.prev();
                });
                $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116 = false;
                var gallery_changed_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116 = false;
                $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .owl-stage-outer").height( $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116 = $('#gallery-items-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116').data('owlCarousel');
                $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116.prev();
                });
                $('#carousel-a5ad2a7c-b399-11e9-b5d8-5bd9b9188116 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a5ad2a7c_b399_11e9_b5d8_5bd9b9188116.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/smithmountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1633238 .fc-inner' ),
            $calendar = $( '#calendar-1633238' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1633238 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1633238 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1633238 .fc-year' ).html( cal.getYear() );


        $('#block-1633238 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1633238 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1633238 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>